Resolved
This incident has now been resolved.
Monitoring
We have implemented a fix and are monitoring the results of the fix.
Identified
We have identified the issue, and are working to fix the impact on users.
Investigating
Some services appear to be experiencing issues due to an ongoing software deployment.