WikiOasis - Degraded performance due to issues with resource availability – Incident details

Degraded performance due to issues with resource availability

Resolved
Degraded performance
Started 23 days agoLasted 38 minutes

Affected

MediaWiki

Degraded performance from 11:29 PM to 12:06 AM

Reading

Degraded performance from 11:29 PM to 12:06 AM

Editing

Degraded performance from 11:29 PM to 12:06 AM

API

Degraded performance from 11:29 PM to 12:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Some of our app servers are unavailable right now due to an ongoing upgrade, this means that we have had to depool 3/4 of our app servers, meaning that all are funnelled into one overloaded server. This will cause degraded performance for the next roughly 15-20 minutes while we work to mitigate this further.