Scheduled for August 06, 2025 at 10:00 PM – 10:59 PM
Affects
Infrastructure
Under maintenance from 10:00 PM to 10:59 PM
Database
Under maintenance from 10:00 PM to 10:59 PM
Completed
August 06, 2025 at 10:59 PMCompleted
August 06, 2025 at 10:59 PMMaintenance has completed successfully.
In progress
August 06, 2025 at 10:00 PMIn progress
August 06, 2025 at 10:00 PMMaintenance is now in progress
Planned
August 06, 2025 at 10:00 PMPlanned
August 06, 2025 at 10:00 PMIn order to improve our stability and prevent data loss in the future, we will be initiating database replication in order to create a continually updating backup of our database. During the maintenance, all wikis will go into a read-only mode temporarily.