WikiOasis - Potentially slow access when loading wikis – Incident details

Potentially slow access when loading wikis

Resolved
Degraded performance
Started 9 months agoLasted 29 minutes

Affected

Services

Operational from 5:23 PM to 5:52 PM

ElasticSearch

Operational from 5:23 PM to 5:52 PM

Infrastructure

Operational from 5:23 PM to 5:52 PM

Database

Operational from 5:23 PM to 5:52 PM

Edge Caching

Operational from 5:23 PM to 5:52 PM

DNS

Operational from 5:23 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    The issue is now resolved. We apologise for inconveniences caused by this.

  • Monitoring
    Monitoring

    The cache is rebuilding, so you may experience degraded load speeds on some wikis over the next hour or so.